
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"5f2a3546b2","agent":"","transactionName":"YlNRYksHDRVTVBcNClsZdUNXBRcPXVlMFxBPQ1hXFxUXCUBeBhdLQ19WQUpcEBJdRRo7AVBCUl9V","applicationID":"95399378","errorBeacon":"bam.nr-data.net","applicationTime":504}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" /><title>Creek’s solid vintage | The Times</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/vendor/masthead-mobile-content.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/vendor/masthead-tablet-content.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1527657055/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Michael Simmons' || '';
    var datePublished = '30052018' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'localnews' || '';

    
    window.dataLayer.push({
        brand: 'The Times',
        googleAnalyticsId: 'UA\u002D16730067\u002D168',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        version: 'lego1',
        businessName: ''
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Victor Harbor News | The Times" /><meta name="robots" content="noarchive" /><meta name="description" content="Langhorne Creek wine region enjoys a good vintage in 2018." /><link rel="canonical" href="http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/" /><meta property="og:title" content="Creek’s solid vintage" /><meta property="og:url" content="http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/" /><meta property="og:site_name" content="The Times" /><meta property="fb:pages" content="" /><meta property="og:type" content="article" /><meta property="og:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Langhorne Creek wine region enjoys a good vintage in 2018." /><meta property="article:publisher" content="https://www.facebook.com/VictorHarborTimes" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@VictorTimes"><meta name="twitter:title" content="Creek’s solid vintage"><meta name="twitter:description" content="Langhorne Creek wine region enjoys a good vintage in 2018."><meta name="twitter:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2018-05-30T08:58:00+09:30" /><meta name="news_keywords" content="news, local-news, " /><meta name="author" content="Michael Simmons" /><meta itemprop="name" content="Creek’s solid vintage"><meta itemprop="description" content="Langhorne Creek wine region enjoys a good vintage in 2018."><meta itemprop="image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Creek’s solid vintage</Attribute><Attribute name="author">Michael Simmons</Attribute><Attribute name="description">Langhorne Creek wine region enjoys a good vintage in 2018.</Attribute><Attribute name="last_update">2018-05-30T08:58:00+09:30</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    window.Suzuka = {};
    var suzukaAsync = window.suzukaAsync || {};
    suzukaAsync.initApps = suzukaAsync.initApps || {};
    Suzuka.config = {
        tvguide_region: 81,
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1527657055/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/",
        site_domain: "",
        site_name: "The Times",
        domain_name: ".victorharbortimes.com.au",
        path: "/story/5437507/creeks-solid-vintage/",
        media_host: "/static/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        dpe_host: "http://specialpubs.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        time_segments: [
            {startHour:5,finishHour:12, text:"Morning"},
            {startHour:12,finishHour:18, text:"Afternoon"},
            {startHour:18,finishHour:24, text: "Evening"}
        ],
        partners: {
            default_partners: [],
            solar_state: "sa"
        },
        publication: "victorharbortimes",
        dpe_id: "",
        page_section: "Local News",
        services_loaded: {},
        story_layout: "MULTIPLE",
        location: "Victor Harbor, SA",
        business_location: "Victor Harbour, South Australia, Australia",
        comment_platform: "disqus",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story",
        device_type: "desktop",
        story_list: {},
        dev_env: "prod"
    }

    var loadScript = function(script) {
        var done = false;
        var callback = null;
        script.onload = script.onreadystatechange = function() {
            if ( !done && (!this.readyState ||
                this.readyState === "loaded" || this.readyState === "complete") ) {
                done = true;
                if (callback) {
                    callback();
                }

                // Handle memory leak in IE
                script.onload = script.onreadystatechange = null;
            }
        }
        return function(_callback) {
            if (done === true) {
                _callback();
            } else {
                callback = _callback
            }
        }
    }
    window.iframeLoad = function(url){
        var iframe = document.createElement('iframe');
        (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0";
        var where = document.getElementsByTagName('script');
        where = where[where.length - 1];
        where.parentNode.insertBefore(iframe, where);
        var doc = iframe.contentWindow.document;
        var loaded = false;
        var callbacks = [];
        window.__iframeCbs = [];
        window.__iframeCbs.push(function(js) {
            loadScript(js)(function() {
                loaded = true;
                for (var i = 0, l = callbacks.length; i < l; i ++) {
                    callbacks[i]();
                }
            });
        });
        var index = window.__iframeCbs.length - 1;
        var notifyScript = 'parent.window.__iframeCbs['+index+'](js);';
        var iFrameBody = '<body onload="'+
            'var js = document.createElement(\'script\');'+
            'js.src = \''+ url +'\';'+
            'document.body.appendChild(js);' +
            notifyScript + '">';
        doc.open().write(iFrameBody);
        doc.close();
        return function (callback) {
            if (loaded === true) {
                callback();
            } else {
                callbacks.push(callback);
            }
        }
    };


    window.asyncLoad = function(url, callback, loadImmediate) {
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = url;
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
            var onScript = loadScript(s);
            if (callback)
                onScript(callback)
        }
        if (loadImmediate) {
            async_load();
        } else {
            if (window.attachEvent)
                window.attachEvent('onload', async_load);
            else
                window.addEventListener('load', async_load, false);
        }
    };

    
    
</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Michael Simmons","pageID":"5437507","sysEnv":"desktop","pageName":"Creek\u2019s solid vintage","brand":"thetimes","generator":"newsnow","effectiveDate":"2018-05-29T23:56:56Z","issueDate":""},"category":{"primaryCategory":"Localnews","subCategory1":"Local News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"victorharbortimes","adZone":"news/localnews","adKeyValues":{"cat1":"localnews","region":"sa","ctype":"article","cat":"news","locstate":"sa","tag":["news"]},"adSlots":[]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P0BE79779-A2DF-41EF-9F5D-4FC6F5DF32BE"}}}</script></head><body class="desktop scriptable template--sidebar-right template--article" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div class="main "><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap"><div class="wrap container"><div class="logo-wrap"><a href="/" title="The Times"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/images/masthead/masthead-main.png" alt="The Times"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/latest-news/">Latest News</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/regional-focus/">Regional Focus</a></li><li><a href="/news/property/">Property</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/afl/">AFL</a></li><li><a href="/sport/footy-hq/">Footy HQ</a></li><li><a href="/footytipping/">Footy Tipping</a></li><li><a href="/sport/commonwealth-games-2018/">Commonwealth Games 2018</a></li></ul></div><div class="mega-menu__section"><h3><a href="/opinion/">Comment</a></h3><ul><li><a href="/opinion/editorial/">Editorial</a></li><li><a href="/opinion/letters/">Letters</a></li><li><a href="/opinion/polls/">Polls</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/events/">Events</a></li><li><a href="/community/local-clubs/">Local clubs</a></li><li><a href="http://eedition.fairfaxregional.com.au/default.aspx?productid=VHTE" target="_blank">eEdition</a></li><li><a href="/on-the-coast/">On the Coast</a></li><li><a href="/community/forms/">Send us your news</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/education/">Education</a></li><li><a href="/life-style/food-wine/">Food &amp; Wine</a></li><li><a href="/life-style/health/">Health</a></li><li><a href="/life-style/home-garden/">Home &amp; Garden</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/parenting/">Parenting</a></li><li><a href="/life-style/relationships/">Relationships</a></li><li><a href="/life-style/technology/">Technology</a></li><li><a href="/life-style/travel/">Travel</a></li></ul></div><div class="mega-menu__section"><h3><a href="/entertainment/">Entertainment</a></h3><ul><li><a href="/entertainment/books/">Books</a></li><li><a href="/entertainment/celebrity/">Celebrity</a></li><li><a href="/entertainment/games/">Games</a></li><li><a href="/entertainment/sudoku/">Sudoku</a></li><li><a href="/entertainment/tv-movies/">TV &amp; Movies</a></li><li><a href="/entertainment/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/notices/">Classifieds</a></h3><ul><li><a href="https://advertisers.com.au/?pub=VHT">Place a Classifieds Ad</a></li><li><a href="http://tributes.victorharbortimes.com.au/obituaries/victorharbortimes-au/">Tributes</a></li><li><a href="http://www.legacy.com/celebration/victorharbortimes-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://www.domain.com.au/sale/victor-harbor-sa-5211/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/sa?utm_source=victorharbortimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/business-feature/">Recommended</a></h3><ul><li><a href="/recommended/">Sponsored Content</a></li><li><a href="/special-publications/">Special Publications</a></li><li><a href="/advertising-feature/">Advertising Features</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/opinion/">Comment</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/entertainment/">Entertainment</a></li><li class="nav__item"><a href="/classifieds/notices/">Classifieds</a></li><li class="nav__item"><a href="/business-feature/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/local-news/">Local News</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/latest-news/">Latest News</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/regional-focus/">Regional Focus</a></li><li class="nav__item"><a href="/news/property/">Property</a></li></ul></div></div></nav></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  conditional"><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional"><div id="adspot-320x120_320x60_320x50_300x50-pos1"
         class="advertisement__320x120_320x60_320x50_300x50"
         data-hide-platforms="tablet tablet-landscape desktop"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_320x50_300x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/local-news/" itemprop="item"><span itemprop="name">Local News</span></a></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-5437507"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2018-05-30T08:58:00+09:30" datetime="2018-05-30T08:58:00+09:30">May 30 2018 - 8:58AM</time></div></div><h1 itemprop="headline" class="name headline">
    
    
      Langhorne Creek wine region enjoys a good vintage in 2018 
    
    
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a href="#" class="signature__img-wrap" tabindex="-1"><img src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/rFKAHiNcY6AHhPSm9eKeMp/e067c64b-0b15-4cce-8219-534281753470.JPG/w37_h37_fcrop.jpg" alt="Michael Simmons"
                             title="Michael Simmons" class="signature__img" itemprop="image" height="37" width="37"></a><a class="story-header__author-name-link" href="/profile/637/michael-simmons"><h5 itemprop="name" rel="author">Michael Simmons</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/local-news/">Local News</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537&text=Creek%E2%80%99s%20solid%20vintage&via=VictorTimes" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Creek%E2%80%99s%20solid%20vintage&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Creek%E2%80%99s%20solid%20vintage&#10;http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li><li><a class="comments" href="#comments"><span class="icon--comment">comment</span><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="5437507">Comments</span></span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/"><div class="sticky-container"><div class="article__body news-article-body" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_0_4032_3024_w1200_h678_fmax.jpg"
     alt="LOOKS GOOD: Tim Smith of CMV Farms and Phil Reilly chair of Langhorne Creek Grape Growers Association, inspects barrel pruning. Kym Tyler is in the tractor. The 2018 vintage in the region is promising."
     title="LOOKS GOOD: Tim Smith of CMV Farms and Phil Reilly chair of Langhorne Creek Grape Growers Association, inspects barrel pruning. Kym Tyler is in the tractor. The 2018 vintage in the region is promising."
     width="4032"
     height="3024"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> LOOKS GOOD: Tim Smith of CMV Farms and Phil Reilly chair of Langhorne Creek Grape Growers Association, inspects barrel pruning. Kym Tyler is in the tractor. The 2018 vintage in the region is promising.</figcaption></div><div class="assets"></div><div class="assets"><p>Above average winter rains ahead of a dry and warmer than average summer resulted in solid vintage conditions for Langhorne Creek in 2018.</p></div><div class="assets"><p>According to chair of Langhorne Creek Grape Growers Association Phil Reilly winter rainfall was above average, leading to a number of floods through the older floodplain vineyards.&nbsp; <br></p></div><div class="advertisement  conditional"><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="assets"><p>“The last flood on September 6,&nbsp;occurred&nbsp;just on budburst of the early varieties and put a good store of moisture into the clay soils of the floodplain for the dry and warmer than average summer ahead,” Phil said.&nbsp; <br></p></div><div class="assets"><p>“Spring rainfall quickly tapered back to around average, but a windy season kept canopies dry and helped to check excessive growth.”</p></div><div class="assets"><p>Summer rainfall was relatively low keeping disease pressure under control, but a couple of good falls from November through to January assisted with canopy maintenance. Temperatures were higher than average, with a number of short heatwaves across South Australia.&nbsp; <br></p></div><div class="assets"><p>“Luckily the Langhorne Creek vines suffered only a little, receiving welcome relief thanks to the reliable cooling southerly breezes most evenings during the summer and autumn ripening periods,” Phil said.</p></div><div class="assets"><p>Harvest began in the region in the first week of February with fruit destined for sparkling base.&nbsp;It was a classic vintage for white wine grape varieties in Langhorne Creek with cool nights resulting in good acidity and bright fruit flavours.</p></div><div class="assets"><p>Langhorne Creek red harvesting commenced in earnest in early March. Much of the harvest was completed in the week prior to Easter, however harvest continued after this for companies seeking fuller bodied wines.</p></div><div class="assets"><p>Phil said the high winter/spring rainfall and in some cases flood&nbsp;maintained good vine health and fruit nutrition and for the most part a trouble-free harvest.&nbsp; <br></p></div><div class="assets"><p>“Overall an excellent vintage for wine quality; the wines are more fruit-focussed than floral, with excellent tannins and palate.&nbsp;Cabernet Sauvignon has put in a particularly strong performance with moderate yields and excellent quality.&nbsp; Shiraz quality and quantity is very good and the small Malbec harvest slightly above average in quality,” he said.</p></div><div class="assets"><p>With harvest complete the grape growers are now turning their attention to winter pruning.</p></div><div data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537&text=Creek%E2%80%99s%20solid%20vintage&via=VictorTimes" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Creek%E2%80%99s%20solid%20vintage&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Creek%E2%80%99s%20solid%20vintage&#10;http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li><li><a class="comments" href="#comments"><span class="icon--comment">comment</span><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="5437507">Comments</span></span></a></li></ul></div></div></div></div><div class="clear>"></div><script class="story-id">
        Suzuka.config.exclude_story_ids.push('5437507');
    </script><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/VictorHarborTimes" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div><div class="hidden-phone"><section class="comments panel" id="comments"><header class="header"><h2 class="heading"><span class="disqus-comment-count" data-disqus-identifier="5437507">
                    Comments
                </span></h2></header><h3>Discuss "Creek’s solid vintage"</h3><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p></section><div class="story__comments--disqus disqus-notMobile"><div id="disqus-thread-notMobile"></div></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="advertisement  conditional"><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1527657055/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div><div class="your-business"><a href="/business/signup" target="_blank"><div class="arrow_box"><div class="text">ADD</div></div><div class="your-business-body"><div class="your-businesss-title">Your Business Listing</div><div class="your-businesss-signup">SIGN UP <i class="fa fa-caret-right"></i></div></div></a></div></div></div></div><div class="container"></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1527657055/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div><div class="your-business"><a href="/business/signup" target="_blank"><div class="arrow_box"><div class="text">ADD</div></div><div class="your-business-body"><div class="your-businesss-title">Your Business Listing</div><div class="your-businesss-signup">SIGN UP <i class="fa fa-caret-right"></i></div></div></a></div></div></div></div><div class="container"></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Youth urged to speak up at mental health forum" href="/story/5438047/youth-urged-to-speak-up-at-mental-health-forum/?cs=1537">Youth urged to speak up at mental health forum</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="A few steps back then giant leap forward" href="/story/5439078/a-few-steps-back-then-giant-leap-forward/?cs=1537">A few steps back then giant leap forward</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Students celebrate Reconciliation Week" href="/story/5437065/students-celebrate-reconciliation-week/?cs=1537">Students celebrate Reconciliation Week</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Drivers caught under the influence" href="/story/5438876/drivers-caught-under-the-influence/?cs=1537">Drivers caught under the influence</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Calls to abolish live export" href="/story/5438869/calls-to-abolish-live-export/?cs=1537">Calls to abolish live export</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fighting for Youth2Work" href="/story/5438651/fighting-for-youth2work/?cs=1537">Fighting for Youth2Work</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size"><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Youth urged to speak up at mental health forum" href="/story/5438047/youth-urged-to-speak-up-at-mental-health-forum/?cs=1537">Youth urged to speak up at mental health forum</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="A few steps back then giant leap forward" href="/story/5439078/a-few-steps-back-then-giant-leap-forward/?cs=1537">A few steps back then giant leap forward</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Students celebrate Reconciliation Week" href="/story/5437065/students-celebrate-reconciliation-week/?cs=1537">Students celebrate Reconciliation Week</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Drivers caught under the influence" href="/story/5438876/drivers-caught-under-the-influence/?cs=1537">Drivers caught under the influence</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Calls to abolish live export" href="/story/5438869/calls-to-abolish-live-export/?cs=1537">Calls to abolish live export</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fighting for Youth2Work" href="/story/5438651/fighting-for-youth2work/?cs=1537">Fighting for Youth2Work</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/VictorHarborTimes" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><section class="comments panel" id="comments"><header class="header"><h2 class="heading"><span class="disqus-comment-count" data-disqus-identifier="5437507">
                    Comments
                </span></h2></header><h3>Discuss "Creek’s solid vintage"</h3><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p></section><div class="story__comments--disqus disqus-mobile"><div id="disqus-thread-mobile"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Times"><img src="//nnstatic-a.akamaihd.net/s/1527657055/sites/the-times/images/masthead/masthead-alt.png" alt="The Times"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/VictorHarborTimes" target="_blank" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/VictorTimes" target="_blank" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">Fairfax Regional Media</h3><ul><li><a href="/contact/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="http://www.fairfaxmedia.com.au/company/privacy/privacy" target="_blank">Privacy Policy</a></li><li><a href="http://www.fairfaxmedia.com.au/company/conditions-of-use/conditions-of-use" target="_blank">Conditions of Use</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">The Times</h3><ul><li><a href="/siteguide/">Sitemap</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertise With Us</a></li><li><a href="https://eedition.fairfaxregional.com.au/default.aspx?productid=VHTE">Digital Edition</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Classifieds</h3><ul><li><a href="https://www.oneflare.com.au/" target="_blank">OneFlare</a></li><li><a href="/business/">Business Listings</a></li><li><a href="https://advertisers.com.au/?pub=VHT" target="_blank">Place an Ad</a></li><li><a href="/classifieds/notices/">Classifieds &amp; Notices</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="https://www.domain.com.au/" target="_blank">Domain</a></li><li><a href="https://www.nabo.com.au/" target="_blank">Nabo</a></li><li><a href="http://tributes.victorharbortimes.com.au/obituaries/victorharbortimes-au/">Tributes</a></li><li><a href="http://www.legacy.com/celebration/victorharbortimes-au/">Celebrations</a></li><li><a href="https://www.agtrader.com.au/search/sa?utm_source=victorharbortimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" target="_blank">AgTrader</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Submit</h3><ul><li><a href="/opinion/letters/send-a-letter-to-the-editor/">Letters to the Editor</a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "",
        mailChimpListId: "",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: ""
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2018-05-30T08:58:00+09:30"
    
    window.story.byline = "Michael Simmons"
    
    window.story.tags = []
    
    window.story.tags.push("news")
    
    
    window.story.primary_page = "News"
    
</script><script src="//nnstatic-a.akamaihd.net/s/1527657055/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1527657055/legolite/js/app.js"></script><script>
            
            $(function () {
                
                    
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation2');
                    require('themes/legolite/js/footer');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    
                        $(window).load(function() {
                            var cx = '012527284968046999840:ylb1vpwenlq';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
require('themes/legolite/js/analytics');
require('themes/legolite/js/storyPage');
require('themes/legolite/js/gallery');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').blur(function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).load(function() {
            (function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
        $(document).ready(function() {
            $.ajaxSetup({ cache: true });
            $.getScript('//platform.twitter.com/widgets.js', function() {
                Suzuka.config.services_loaded['twitter'] = true;
                twttr.events.bind('loaded', function(){
                    Waypoint.refreshAll();
                });
            });
        });
    </script><script>
              
              var disqus_url = 'http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537';
              var disqus_title = 'Creek’s solid vintage';
              var disqus_identifier = '5437507';

              $(window).load(function() {
                  if (window.innerWidth < 768) {
                      $('.disqus-notMobile').remove();
                      $('.disqus-mobile').attr('id', 'disqus_thread');
                  } else {
                      $('.disqus-mobile').remove();
                      $('.disqus-notMobile').attr('id', 'disqus_thread');
                  }

                  var dsq = document.createElement('script');
                  dsq.type = 'text/javascript';
                  dsq.async = true;
                  dsq.src = 'https://victorharbortimes-com-au.disqus.com/embed.js';
                  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              });
          </script><script>
        Suzuka.config.side_panel_story_list_id = '1537';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "d6e4dd4498c716e3373397c0",
            "item": {
                "objectid": "5437507",
                "title": "Creek’s solid vintage",
                "text": "Langhorne Creek wine region enjoys a good vintage in 2018.",
                "url": "http://www.victorharbortimes.com.au/story/5437507/creeks-solid-vintage/?cs=1537",
                "img": 'http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/rFKAHiNcY6AHhPSm9eKeMp/c76f6d6f-e1f7-42aa-bd63-859db7017abe.JPG/r0_285_4032_2563_w1200_h678_fmax.jpg',
                "category": "Local News",
                "published_at": 1527636480,
                "updated_at": 1527638216,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }
    
            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });
        
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><script>
    var _sf_async_config={};
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'victorharbortimes.com.au';
    _sf_async_config.path = '/story/5437507/';
    _sf_async_config.title = 'Creek’s solid vintage';
    _sf_async_config.authors = 'Michael Simmons';
    _sf_async_config.sections = 'localnews,news,story';
    (function(){
      window.addEventListener('load', function() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      });
    })();
</script></body>
</html>
